1. 安装版本问题。

安装版本问题(Windows-Office-EndNote)。最新版Endnote X8 只能安装在 windows 7 以上,XP 不支持。Word 2016 只能关联 X8。EndNote X7 可以关联 Word 2010, Word 2013,EndNote X5 只能关联 Word 2010。建议 X8-Word 2016/2013 或 X7-Word 2013 或 X5-Word 2010,X5 与 X7,X8 会有版本兼容问题而导致显示不正常。目前推荐 X7-Word 2013 组合,功能够用强大,是最常见的配制工。但 X5-Word 2010 速度更快,配置低的电脑建议使用。